PNs und Opera

  • Mit meiner Operaversion 9.25 Build 8827 funktioniert das Versenden der PNs nicht mehr richtig. Versenden und so geht zuwar theoretischen, wenn man antworten macht, aber es fehlen die beiden Eingabefelder für Empfänger und BC-Empfänger :(

  • ANZEIGE
  • Hallo JoelH,


    das muß bei der Umstellung der Eingabeboxbreite generell (Anpassung css) passiert sein. Keine Ahnung, warum er da (und nur da) Grütze macht.


    Frage an Attila: Kannst Du da etwas im Quelltext erkennen. Im IE7 funktioniert es ja. Was parsed der Opera da wieder falsch??? Für Hilfe jeglicher Art wäre ich dankbar (auch aus akutem Zeitmangel). Wir wollen doch, daß auch JoelH und andere Opera Benutzer zeitnah wieder PN versenden können.


    Wie sieht es im Firefox aus? Kann jemand berichten?


    Gruß und Danke
    Sankt Peter

    "We are the unknowns. Lower your shields and surrender your ships. We will add your biological and technological distinctiveness to our own. Your culture will adapt to service us. Resistance is futile."


    Meine Spiele: Klick mich

  • Danke! Hat geklappt. Also besteht das Problem nur mit Opera...


    Ich hasse diese Browservielfalt, die alle untereinander nicht kompatibel sind!!!! :zip:

    "We are the unknowns. Lower your shields and surrender your ships. We will add your biological and technological distinctiveness to our own. Your culture will adapt to service us. Resistance is futile."


    Meine Spiele: Klick mich

  • Zitat

    Ich hasse diese Browservielfalt, die alle untereinander nicht kompatibel sind!!!! :zip:


    Das Problem sind nicht die Browser, sondern doch wohl die nicht Standard-Konformen "features" die genutzt werden. Opera ist eigentlich ein Browser der es sehr genau mit den Standards nimmt. Solange man sich an W3C hält hat man lediglich im INet-Explorer probleme (selten, aber immerhin)!


    Atti

  • Was klappen sollte:


    Setzt mal in den beiden Zeilen vor <textarea name="recipients" und <textarea name="recipients_bcc" das <td> durch <td width="70%">


    das hilft zumindest für Opera....

    Einmal editiert, zuletzt von Eric ()

  • Danke für die Info, Eric! :gott:


    Habre es mal eingebaut. Zumindest bei mir ist der Eingabebereich jetzt größer. Wie sieht es mit Opera-Browser aus???

    "We are the unknowns. Lower your shields and surrender your ships. We will add your biological and technological distinctiveness to our own. Your culture will adapt to service us. Resistance is futile."


    Meine Spiele: Klick mich

  • ANZEIGE
  • bei mir hats mit der gleichen version auch vorher geklappt... :missi:


    ich ziehe nämlich auch den browser vor, der am wenigsten rummuckt. und das ist bei mir mit abstand opera...

    Einmal editiert, zuletzt von ode ()

  • Irgendwie ist Opera bei IT-Fachleuten sehr beliebt. Könnte ja sein, dass die am meisten Ahnung von Browsern haben und Qualität zu schätzen wissen... *Theorie in den Raum stell* :D


    (Opera ist natürlich auch der Browser meiner Wahl)

  • Zitat

    Original von JoelH
    hehe. So könnte es sein. Ich verwende Opera schon seit ewigen Zeiten, ich glaube Version 4(?). Mich hat damals einfach die Geschwindigkeit und vor allem das Tabbedbrowsing und die Mousegestures überzeugt. Und so ist es heute noch.


    Genau, das hat mich auch zu Opera gebracht. Das kann man aber im Firefox alles auch machen und es gibt noch eine ganze Menge Zusatzfeatures als Add-On, die mir das Leben leichter machen. Die wichtigste ist sicherlich die integrierbare Bookmarks-Synchronisation über mehrere Rechner, aber noch eine Menge mehr...

  • Hiho,


    Ich bin nach Opera 3, 3.5, 3.6, 4.x und 5.x von Opera "abgesprungen" weil das Teil zwar tolle features hatte, aber kaum noch eine Webseite vernünftig darstellen konnte. Hab ihn jetzt mal installiert, und scheint wunderprächtig zu funktionieren, kann allerdings nicht sagen das er Ressourcenschonender als Mozilla oder Konqueror ist. Verbraucht mehr Speicher als Mozilla und Konqueror und auch mehr CPU. Das war mal anders! ;-)


    EDIT: Naja, Opera und x86_64 Linux passt noch nicht so perfekt zusammen. Läuft nur als 32-Bit Anwendung mit all den üblichen Problemen (64 Bit Plugins laufen nicht, etc).


    Atti

    Einmal editiert, zuletzt von Attila ()

  • Ich schau mir gerade mal die Webseiten hier mit Googles neuem Webbrowser Chrome an.
    Das dürfte ja demnächst der neueste Schrei sein... :love:


    Sieht eigentlich alles ganz gut aus. Das Einzige was mir damit bisher aufgefallen ist, ist dass auf der Forums-Hauptseite die Texte für die Unterforen "Spielehandel" und "Marktplatz" am blauen Pfeil kleben, da fehlt irgendwie der Freiraum zum blauen Pfeil. Kurios, oder?


    Liegt aber vermutlich irgendwie am Zeilenumbruch. Die anderen Unterforen kommen mit 1 Beschreibungszeile ohne Umbruch aus und werden auch normal angezeigt, nur die mit Umbruch sind eingerückt. Evtl. ist das auch ein Beta-Bug...

    2 Mal editiert, zuletzt von Eric ()

  • Schnell ist er, das gefällt natürlich.


    Aber optisch macht er nicht grad viel her. Besonders der Name hat in mir falsche Erwartungen in Sachen Design geweckt. Mal sehen wie ich das in einigen Tagen bewerte. Aktuell seh ich das noch ein bißchen gemischt und würde Chrome eher als etwas gewöhnungsbedürftig einstufen. Liegt auch an der fehlenden Menü-Leiste, die such ich immer.


    Dafür hat er eine Rechtschreibhilfe, das ist ja was für mich. Mannomann, alles rot, das sieht ja aus wie beim Färbetest von Anti-Belag...

    heffernan
    ------------------------------------------
    We have to wear these shorts !
    It's an offical company issue !!!

  • ANZEIGE
  • Hiho,


    Och mir gefällt der Chrom sehr gut. Der scheint zwar generell probleme beim Laden von Seiten zu haben (manche Bilder werden nur halb dargestellt, manchmal muss man nochmal neu Laden damit es klappt, etc), aber der schein echt Flott zu sein, verbraucht erfeulich wenig Speicher und vom Design ist er super. Diese sinnlose Menu-Zeile ist endlich weg.


    Das mit Marktplatz und Off Topics ist aber kein Problem vom Chrom, das wird auch im Mozilla anders dargestellt - das liegt daran das der Abstand nunmal unterschiedlich ist.


    Atti

  • Zitat

    Original von Attila


    ...Diese sinnlose Menu-Zeile ist endlich weg.


    wie gesagt, ist gewöhnungsbedürftig. Ich werd sehen wie stark ich sie in den nächsten Tagen wirklich vermisse vermisse. In Sachen Seitenaufbau und Ladefehler hab ich bislang keine Beanstandungen.

    heffernan
    ------------------------------------------
    We have to wear these shorts !
    It's an offical company issue !!!

  • Zitat

    wie gesagt, ist gewöhnungsbedürftig. Ich werd sehen wie stark ich sie in den nächsten Tagen wirklich vermisse vermisse. In Sachen Seitenaufbau und Ladefehler hab ich bislang keine Beanstandungen.


    Naja, das kann durchaus an der Firewall auf der Firma liegen. Die ist ziemlich restriktiv, manchmal überlastet und dazu auch noch sehr speziell konfiguriert - ich denke da hat Chrome noch etwas Probleme.


    Für Linux gibt es das Dingen ja leider noch nicht, aber kommt wohl auch bald.


    Atti

  • muss mich korrigieren.
    Ich war bei YouTube & Co. unterwegs und siehe da manchmal blieb der chrome einfach stehen. Der Mauszeiger lies sich bewegen, alle anderen Anwendungen liefen normal weiter nur chrome blieb einige sekunden hängen. Hat sich dann von selbst wieder neu aufgebaut und lief weiter.
    Da besteht noch Verbesserungspotential...

    heffernan
    ------------------------------------------
    We have to wear these shorts !
    It's an offical company issue !!!

  • Hiho,


    Ehy, das ist eine Beta-Version!


    Von den YouTube-Hänger haben schon einige berichtet.


    Atti

  • ANZEIGE